Saturday, April 04, 2009

HOUSEKEEPING

I've been having a lot of problems with Google and Blogger. Anyone knows what it means when they say:

The security certificate presented by this website has expired or is not yet valid.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.

Are there hackers/some nefarious worm hanging around my blog or on my laptop? I can't log in using Safari or Firefox. Only Explorer. Which sort of creeps me out, because I prefer not to use Explorer.

3 comments:

Nymeth said...

Sorry, DO...I wish I could help :\

Doc Martian said...

hmm. check the date on your computer. sometimes if the date gets changed those errors will come up.

jpderosnay said...

oh buggery bugger! thats so annoying...!